From ef1fec7bb7a5b112b8d86987b284ac2cc514d44d Mon Sep 17 00:00:00 2001
From: Florian Bruhin <git@the-compiler.org>
Date: Wed, 14 Aug 2013 16:21:05 +0200
Subject: [PATCH] Add new package ddupes

---
 .SRCINFO | 13 +++++++++++++
 PKGBUILD | 19 +++++++++++++++++++
 2 files changed, 32 insertions(+)
 create mode 100644 .SRCINFO
 create mode 100644 PKGBUILD

diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 00000000000..f3589b05ca1
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = ddupes
+	pkgdesc = Extends fdupes action to directories. Includes ffdupes (fast fdupes).
+	pkgver = 2.3
+	pkgrel = 2
+	url = http://www.pietrobattiston.it/ddupes
+	arch = any
+	license = GPL3
+	depends = python2
+	source = ddupes-2.3.tar.gz::http://www.pietrobattiston.it/_media/ddupes:ddupes-2.3.tar.gz
+	sha1sums = 2e5667da75a12e27634a6d4ca6133775bf1d7c0d
+
+pkgname = ddupes
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 00000000000..fd516a98bcd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Florian Bruhin (The Compiler) <archlinux.org@the-compiler.org>
+
+pkgname=ddupes
+pkgver=2.3
+pkgrel=2
+pkgdesc="Extends fdupes action to directories. Includes ffdupes (fast fdupes)."
+arch=(any)
+url="http://www.pietrobattiston.it/ddupes"
+license=('GPL3')
+depends=('python2')
+source=("${pkgname}-${pkgver}.tar.gz::http://www.pietrobattiston.it/_media/${pkgname}:${pkgname}-${pkgver}.tar.gz")
+sha1sums=('2e5667da75a12e27634a6d4ca6133775bf1d7c0d')
+
+package() {
+  cd "${srcdir}/${pkgname}-${pkgver}"
+  python2 setup.py install --root="${pkgdir}" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: