dogecoin/contrib/nixos/shell.nix
2021-08-03 14:46:51 -04:00

19 lines
234 B
Nix

{ pkgs ? import <nixpkgs> { } }:
with pkgs;
mkShell {
nativeBuildInputs = [
pkg-config
autoreconfHook
openssl
db5
util-linux
boost
zlib
libevent
miniupnpc
qt4
protobuf
qrencode
];
}